Новости безопасности.

2 сообщения / 0 новое
Последнее сообщение
edmi аватар
Не в сети
Зарегистрирован: 05.03.2009 - 08:40
Новости безопасности.

Вчера Adobe порадовала публикацией о критической уязвимости в Adobe Flash Player 10.0.45.2 и всех ранее выпущенных версиях, обнаруженной на практически всех используемых платформах (Windows, Macintosh, Linux и Solaris). Уязвимости подвержена и библиотека authplay.dll которая используется так же и Adobe Acrobat и Adobe Reader.
Эта уязвимость (CVE-2010-1297) может позволить злоумышленнику получить контроль над системой. Есть сообщения, что эта уязвимость в настоящее время уже используется.
Adobe рекомендует незамедлительно обновиться на Adobe Flash Player 10.1 release candidate!
У кого используется Adobe Reader или Acrobat ищем и удаляем C:\Program Files\Adobe\Reader 9.0\Reader\authplay.dll

Уже не в первый раз такое происходит. =\

Не в сети
Зарегистрирован: 26.03.2009 - 21:55

0